Back
Downtime
Downtime
Most services are unreachable due to a network issue.
Started 29 Nov at 11:30am CET, resolved 29 Nov at 12:47pm CET.
API
Developer
Organizer - authentication
Play - authentication
Play
Presentation site
Widgets
Resolved
The network issue has been solved. Toornament services are available again.
Posted 29 Nov at 12:47pm CET.
Updated
The toornament services are not accessible because of a network issue in our datacenter. The issue has been identified and is being resolved by the technical team in the datacenter.
Posted 29 Nov at 12:29pm CET.
Created
The toornament services do not seem to be reachable because of a network issue. Our team is investigating the matter and trying to restore access as soon as possible.
Posted 29 Nov at 11:30am CET.