Back to overview
Downtime
Authentication is down
Aug 1, 2023 at 9:42pm UTC
Affected services
Organizer - authentication
Resolved
Aug 1, 2023 at 10:46pm UTC
The DDoS attack has been mitigated! The authentication system is now back available.
Affected services
Created
Aug 1, 2023 at 9:42pm UTC
The authentication system is down due to a DDoS attack targeting our auth system.
Affected services