Get in touch
Back
Resolved

Our platform was intermittently unreachable in certain regions due to network issues outside our infrastructure

Started 19 Sep at 02:23pm CEST, last updated 19 Sep at 06:00pm CEST.

API Developer Organizer - authentication Play - authentication Play Presentation site Widgets
Updated

Our platform was intermittently unreachable in certain regions due to network issues outside our infrastructure. There interruptions occurred several times for a few minutes each. The issue has been resolved, and all services are now operating normally.

Posted 19 Sep at 06:00pm CEST.
Resolved

Developer recovered.

Posted 19 Sep at 02:24pm CEST.
Updated

API, Presentation site, and Widgets recovered.

Posted 19 Sep at 02:24pm CEST.
Updated

Play - authentication and Play recovered.

Posted 19 Sep at 02:24pm CEST.
Updated

Play - authentication went down and Organizer - authentication recovered.

Posted 19 Sep at 02:23pm CEST.
Created

API, Developer, Organizer - authentication, and 3 other resources went down.

Posted 19 Sep at 02:23pm CEST.