Back to overview
Resolved

Scheduled database maintenance

Jun 18, 2026 at 12:58pm UTC  –  Jun 18, 2026 at 2:16pm UTC
Affected services
API
Developer
Organizer - authentication
Play - authentication
Play
Presentation site
Widgets

Resolved
Jun 18, 2026 at 2:16pm UTC

Maintenance ended

Updated
Jun 18, 2026 at 2:16pm UTC

Maintenance is complete.

Updated
Jun 18, 2026 at 12:58pm UTC

Maintenance is ongoing

Created
Jun 18, 2026 at 12:58pm UTC

Scheduled database maintenance will take place on 18/06/2026 from 14:30 CEST to 15:30 CEST.

During this maintenance period, some services may experience temporary disruptions or degraded performance.