Datacenter migration
Resolved
Jun 23, 2026 at 9:57am UTC
The maintenance operation is finished.
Affected services
Updated
Jun 23, 2026 at 7:59am UTC
We have started the migration process.
Affected services
Created
Jun 23, 2026 at 7:57am UTC
A scheduled infrastructure maintenance operation will take place on 23/06/2026 from 9:30 to 11:30 CEST as part of the migration of our services to a new datacenter.
Some services may experience temporary disruptions or degraded performance during this maintenance window.
Affected services