Back to overview
Resolved

Partial service disruption

Jun 23, 2026 at 12:13pm UTC
Affected services
API
Organizer - authentication

Resolved
Jun 23, 2026 at 12:26pm UTC

The issue has been solved. No other disruptions have been observed since.

Created
Jun 23, 2026 at 12:13pm UTC

Some services are currently experiencing degraded performance following a recent migration. The issue appears to be affecting write operations.

Our team is actively investigating the root cause and working to restore normal service as quickly as possible.

We will provide further updates as more information becomes available.